V3 Lite 원격코드 실행 취약점 V3 Lite 3.1.6.1 보안 업데이트

꿈을꾸는 파랑새

Ahnlab 에서 제공하는 무료 백신프로그램(안티바이러스프로그램)에서 원격코드 실행이 되는 보안취약점이 발견되어서 V3 Lite 3.1.6.1 보안 갱신되었습니다. 기본적으로 영향을 받는 버전은 3.1.5.1버전을 포함한 그 이하 버전이면 해결방법으로는 간단하게 제품 갱신을 진행하시면 됩니다. 해당 보안 취약점은 악의적인 목적을 가진 공격자가 악의적으로 조작된 웹사이트를 통해서 V3 Lite 사용자에게 접속하게 유도를 한 후 V3 Lite 사용자의 백신 프로그램(안티바이러스)제품을 무력화를 통한 악성코드 감염이 되고 원격코드가 실행될 수 있는 보안 취약점입니다. 기본적으로 V3 Lite에서는 자동갱신이 되어져 있기 때문에 최신업데이트 시 해당 보안 취약점을 해결한 갱신을 설치하게 됩니다.

더 자세한 내용

일단 최신 업데이트가 이루어지면 아래와 같이 V3 Lite 제품 버전이 V3 Lite 3.1.6.1로 표시되는 것을 확인할 수가 있습니다.

그리고 만약 환경설정->기타 설정->사용환경->업데이트 설정 부분에서 아래와 같이 자동 업데이트가 꺼져 있는 경우 해당 부분을 반드시 자동업데이트 해두는 것이 안전하게 컴퓨터를 사용하는 방법의 하나입니다.

이 글을 공유합시다

facebook twitter googleplus kakaostory naver

본문과 관련 있는 내용으로 댓글을 남겨주시면 감사하겠습니다.

  1. Favicon of https://hcmhsl.tistory.com 에피우비 2013.11.27 05:38 신고

    저는 v3의 이런 오류때문에 컴터가 안돌아가서 네이버백신으로 바꿨더니 바이러스가 10개 뜨더라구요.^^ 근데 이 네이버 백신도 powered by ahnlab 라고 뜨더군요.^^
    (스펠링이 정확한지는 모르겠지만) 그렇다면 네이버 백신도 그런 오류로 부터 자유롭지는 안을꺼라고 봅니다.^^ 안랩으로 다시 갈아타는게 낳을까요?? 아니면 현 백신을 유지하는게 낳을까요??

    • Favicon of https://wezard4u.tistory.com Sakai 2013.11.27 09:50 신고

      다른 프로그램에도 이와 비슷한 보안 취약점이 있습니다.예를들어 흔히 사용하는 어도비 플래쉬플레이어도 보안취약점이 있고 OS에도 보안 취약점이 있어서 그것이 해결이 되면 보안 업데이트가 이루어집니다.그리고 전세계 어느나라 안티바이러스 제품도 이런 비슷한 보안취약점이 발견되면 업데이트를 해주고 있습니다.그리고 개인적으로 네이버 백신은 사용해 보지 않았지만 네이버 백신은 안랩의 엔진만 사용하는 걸로 알고 있습니다.그래서 안랩에서 제공을 하고 있는 V3제품에 있는 고유의 기능인 ASD같은 것이 없습니다.물론 V3 Lite하고 유료버전이 V3 365인걸로 알고 있는데 이제품도 V3 Lite에 없는 기능을 제공을 하고 있습니다.악성코드에 감염을 최소화 할려면 기본적으로 컴퓨터 사용하는 습관만 올바르게 하면 100%는 아니지만 악성코드로 부터 피해를 최소화 할수 있다고 합니다.아무리 좋은 백신프로그램(안티바이러스)제품을 사용한다고 해도 윈도우 업데이트,어도비 플래쉬플레이어 업데이트등 업데이트를 소홀히 한다면 악성코드에 감염이 될확률이 높아집니다.

  2. Favicon of https://jongamk.tistory.com 핑구야 날자 2013.11.27 12:02 신고

    가끔은 백신프로그램들이 너무 예민해도 문제가 생기더라구요

    • Favicon of https://wezard4u.tistory.com Sakai 2013.11.29 00:25 신고

      프로그램의 민감한 부분이 아니고 프로그램을 취약점이 있어서 해당 부분을 악용을 한다면 사용자의 컴퓨터가 감염이 될수 있는 부분을 수정 한것입니다.