Adobe Flash Player 11.9.900.152&Adobe AIR 3.9.0.1210&ColdFusion 10 보안업데이트

꿈을꾸는 파랑새

Adobe(어도비)에서 제공을 하는 Adobe AIR, Adobe Flash Player, ColdFusion 에대한 보안갱신이 진행되었습니다. 해당 보안갱신은 먼저 Adobe Flash Player는 메모리 파괴 취약성에 대한 2건의 보안 취약성을 수정했으면 만약 악의적인 목적을 가진 사람이 해당 취약점을 악용할 때는 공격코드가 실행되어서 시스템을 제어할 수 있는 위험입니다.

(CVE-2013-5329, CVE-2013-5330)일단 기본적으로 리눅스,윈도,Mac를 사용하시는 분들도 해당이 되면 그리고 Windows 8, Windows 8.1분 들이 사용하는 인터넷 익스플러워 10, 인터넷 익스플러워 11버전에서는 Windows Updata를 통해서 자체 내장된 Adobe Flash Player 11.9.900.152버전으로 갱신이 이루어지면 그리고 구글 크롬 (Google Chrome)사용자 분들은 자동 갱신 기능을 사용하면 갱신이 이루어질 것입니다.

ColdFusion 같은 경우에는 매우 심각한 취약점을 해결한 핫픽스(Hot fix)이므로 반드시 ColdFusion를 사용하고 계시는 분들은 갱신이 이루어져야 하고 Adobe AIR도 Adobe AIR 3.9.0.1210 이루어졌으므로 해당 Adobe AIR을 사용하시는 분들은 반드시 갱신이 이루어져야겠습니다.

그리고 구글 크롬에서 정상적으로 Adobe Flash Player 11.9.900.152가 설치되면 아래와 같이 버전을 확인했으면 Adobe Flash Player 11.9.900.152 정상적으로 표시되는 것을 확인할 수가 있습니다. 또한, Adobe Flash Player을 설치를 할 때 기본적으로 업데이트를 설치하도록 허용을 해주는 것이 Adobe Flash Player에 대한 보안 갱신이 나왔으면 빠르게 대응을 할 수가 있을 것입니다.


이 글을 공유합시다

facebook twitter googleplus kakaostory naver

본문과 관련 있는 내용으로 댓글을 남겨주시면 감사하겠습니다.