Adobe Flash Player 13.0.0.182 보안업데이트

꿈을꾸는 파랑새

Adobe에서 제공하는 Adobe Flash Player에 대한 새로운 취약점 4개에 대한 보안업데이트가 진행이 되었습니다. 이번 보안업데이트에서는 임의 코드 실행으로 말미암은 use-after-free(메모리 할당 해제) 문제(CVE-2014-0506),임의코드 실행으로 말미암은 버퍼오버플러워 취약점(CVE-2014-0507), XSS(Cross-site-scripting)취약점(CVE-2014-0509)등 총 4건의 보안갱신이 이루어졌습니다. 일단 기본적으로 Adobe Flash Player 13.0.0.182버전이 아니면 해당이 되면 해당 Adobe Flash Player 13.0.0.182 버전으로 갱신을 진행했을 때는 해당 보안 취약점에 대한 문제를 해결할 수가 있을 것입니다. 기본적으로 Adobe Flash Player 시 자동갱신 기능을 활용하거나 아니면 제어판->Flash Player 설정 관리자->고급으로 이동해서 지금 확인 버튼을 눌러주면 됩니다. 만약 Internet Explorer (인터넷 익스플러워)이외에 다른 브라우저인 파이어폭스 등을 사용하고 계신다면 2가지 버전 다 갱신을 진행하시길 바랍니다.

이 글을 공유합시다

facebook twitter googleplus kakaostory naver

본문과 관련 있는 내용으로 댓글을 남겨주시면 감사하겠습니다.