꿈을꾸는 파랑새

Apple QuickTime가 오래간만에 보안갱신이 적용되었습니다. 일단은 Mac OS Leopard에도 적용되는 것입니다.
일단 해당 취약성은 조작된 JP2, PICT, gif, Flash Pix 이미지 파일, 그리고 Avi파일 같이 영화를 볼 때 사용했을 때 임의 코드 실행문제 때문인 개인정보 등에도 접근이 가능하므로 해당 프로그램을 사용하고 계시는 분들은 반드시 갱신을 해주셔야 합니다.

이 글을 공유합시다

facebook twitter googleplus kakaostory naver

본문과 관련 있는 내용으로 댓글을 남겨주시면 감사하겠습니다.

비밀글모드

  1. Favicon of https://gkyu.co.kr G-Kyu 2010.12.08 19:39 신고

    오옷...저도 갱신해야겠습니다 ^^ 좋은 정보 감사 합니다!

    • Favicon of https://wezard4u.tistory.com Sakai 2010.12.08 23:45 신고

      네~반드시 업데이트 해야 컴퓨터가 좀더 안전해지지 않을까 생각이 듭니다.^^

  2. Favicon of https://ssppmm.tistory.com 판다(panda) 2010.12.09 12:04 신고

    어후.. 애플은 뭘 그리 자주 업데이트하는지..
    자꾸 떠서 귀찮아요;..

    • Favicon of https://wezard4u.tistory.com Sakai 2010.12.09 22:59 신고

      아마도 많은 사람들이 사용하는 프로그램이니까 그런것이 아닐까 생각이 듭니다.