꿈을꾸는 파랑새

반응형

무료로 제공되고 있는 LibreOffice(리브레 오피스)에 대한 보안업데이트가 진행이 되었습니다. 이번 보안 업데이트에서는 CVE-2016-4324에 대한 보안 업데이트가 진행이 되었습니다.

해당 취약점은 악의적 목적이 있는 사람이 악의적인 목적으로 제작된 문서를 연 것만으로 임의적인 코드가 실행되어서 사용자의 컴퓨터를 악성코드가 감염될 수가 있습니다. 해당 LibreOffice(리브레 오피스)를 사용하고 계시는 분들은 반드시 업데이트가 진행이 되어야 합니다.

업데이트 방법은 간단합니다. 기본적으로 LibreOffice(리브레 오피스)를 수동으로 업데이트를 진행이 되어야 합니다. 먼저 LibreOffice(리브레 오피스)공식 홈페이지에 접속하고 나서 해당 LibreOffice(리브레 오피스)를 다운로드를 해서 재설치를 해주면 됩니다.
LibreOffice(리브레 오피스)공식 홈페이지

해당 리브레 오피스를 사용하고 계시는 분들은 조금 시간을 내서라도 반드시 업데이틀 하는 것이 악성코드로부터 안전하게 사용을 할 수가 있을 것입니다.

반응형

댓글

비밀글모드