Adobe Flash Player 12.0.0.77 보안업데이트

꿈을꾸는 파랑새

Adobe에서 제공하는 Adobe Flash Player에 대한 보안업데이트가 적용이 되었습니다. 이번에는 기존 버전에서 새로운 보안 관련해서 새로운 취약점인 CVE-2014-0503(Same Origin Polict, 동일 출처 정책 우회 취약점)과 CVE-2014-0504(클립보드의 콘텐츠를 읽을 때 발생이 되는 취약점)의 2건의 보안 취약점이 개선되었습니다. 현재 해당 취약점을 통해서 악성이 된 공격은 확인되고 있지 않습니다. 하지만, 컴퓨터를 사용하는 분들은 해당 부분을 반드시 갱신을 통해서 악성코드 감염을 통한 개인정보 유출 같은 부분을 예방할 수가 있을 것입니다. 그리고 기본적으로 해당 Adobe Flash Player 12.0.0.77 보안갱신 방법은 Adobe Flash Player를 설치할 때 자동업데이트를 했을 때는 자동업데이트를 통한 갱신 혹은 제어판->Flash Player 설정 관리자->고급에서 지금 확인을 눌러서 어도비 홈페이지로 이동하고 Adobe Flash Player 12.0.0.77버전보다 낮으면 수동으로 갱신하는 방법이 있습니다. 일단 기본적으로 자신이 Adobe Flash Player를 설치할 때 모르고 수동으로 갱신했을 때는 컴퓨터 제어판 항목에 있는 Flash Player 설정 관리자 항목에서 고급으로 이동하고 갱신 항목에서 Adobe가 업데이트를 설치하도록 허용(권장)으로 변경을 해주시면 됩니다. 그러면 Adobe Flash Player는 자동갱신을 진행할 것입니다. 일단 설치가 돼 있는 Adobe Flash Player를 갱신해서 취약점을 없애 수가 있을 것입니다.

이 글을 공유합시다

facebook twitter googleplus kakaostory naver

본문과 관련 있는 내용으로 댓글을 남겨주시면 감사하겠습니다.