Adobe Flash Player 12.0.0.70(어도비 플래쉬 플레이어 12.0.0.70) 긴급 보안 업데이트

꿈을꾸는 파랑새

Adobe에서 제공하는 Adobe Flash Player에 대한 긴급 보안 업데이트가 이루어졌습니다. 이번 Adobe Flash Player 12.0.0.70(어도비 플래쉬 플레이어 12.0.0.70)에서는 총 3건의 긴급 갱신이 이루어졌습니다. 이번 업데이트는 CVE-2004-0498 임의 코드 실행에 의한 스택 오버플로우 취약점,CVE-2014-0499 ASLR를 우회를 통한 메모리 취약점, CVE-2014-0502 임의 코드 실행으로 말미암은 이중 해제 취약점입니다. 해당 보안 갱신이 이루어지지 않은 상태에서 악의적으로 조작된 웹사이트를 방문 시 악성스크립트로 말미암은 악성코드 감염을 통한 원격제어툴 로 인한 개인정보 유출 등 우려가 있으니까 자신의 컴퓨터나 노트북에 설치된 Adobe Flash Player 버전을 확인을 해보고 Adobe Flash Player 12.0.0.70(어도비 플래시 플레이어 12.0.0.70) 버전으로 업데이트를 하시면 됩니다.

일단 기본적으로 Adobe Flash Player 설치하는 과정에서 Adobe Flash Player를 자동업데이트를 할 수 있게 설정을 할 수가 있습니다. 해당 설정을 하면 Adobe Flash Player를 자동업데이트를 통한 Adobe Flash Player를 항상 최신 상태로 업데이트 하는데 도움을 받을 수가 있을 것입니다. Adobe Flash Player 갱신 항목은 지난 시간에 적은 글을 참고 하시면 될 것입니다.


이 글을 공유합시다

facebook twitter googleplus kakaostory naver

본문과 관련 있는 내용으로 댓글을 남겨주시면 감사하겠습니다.