Adobe Flash Player 10.6.183.5,Adobe AIR 2.7.1포함 3개제품 보안업데이트

꿈을꾸는 파랑새

Adobe Flash Player Media Server Shockwave Player,Photoshop CS5 RoboHelp의 취약성에 대한 보안 업데이트가 진행이 되었습니다. 물론 Adobe AIR, Adobe Flash Player은 안드로이드 제품에도 적용되니 반드시 갱신이 이루어져야겠습니다.
Adobe Flash Player 10.3.183.5(Windows,Mac,Linux,Solaris)
Adobe Flash Player10.3.186.3(Android)
AIR(2.7.1)
Adobe AIR 2.7.1.1961(안드로이드)
FMS(Flash media server 제품은 Windows Linux 제품 4.0.2버전까지 취약성이 존재하고 있으면 Shockwave Player 은 11.6.0.626버전의 취약성에 대한 다수문제 발생Windows Mac에 영향을 받으면 시스템상에서 악의적인 코드가 실행될 수가 있는 문제가 있으면 Adobe 모든 사용자에 대한 Shockwave 11.6.1.629버전으로 갱신이 필요합니다.
Photoshop CS5/CS5.1에서는 1건의 취약성에 대한 취약성에 대한 업데이트가 이루어졌습니다. 해당 문제는 악의적으로 조작된 GIF 파일을 사용자가 실행했으면 시스템 권한 상승문제입니다.
RoboHelp와RoboSever에서는 XSS 에대한 취약성에 대응하고 있습니다. 해당 문제는 Windows 사용자만 영향을 받는 문제입니다.


이 글을 공유합시다

facebook twitter googleplus kakaostory naver

본문과 관련 있는 내용으로 댓글을 남겨주시면 감사하겠습니다.