꿈을꾸는 파랑새

반응형

비전문가의 글이므로 오류가 있을 수도 있습니다. 지금 파이어폭스에는 내장은 돼 있지 않지만. 홈페이지에서 체크 가능하면 3.6 버전에서는 내장이 된다고 합니다. 오늘 파이어폭스 시큐리티 블로그에 놀러 가보니 파이어폭스 플러그인이 최신 버전인지 검사할 수 있는 웹 사이트를 정식으로 공개했습니다.
시큐리티 블로그에 적어져 있는 것을 잠시 번역을 해보면플러그인 체크(plugin check)를 할 수 있는 페이지에 접속하면 현재 자신의 브라우저에 설치된 확장 기능에 대해 검사를 할 수 있다고 합니다. 즉 갱신이 필요한 경우에는 황색 버튼으로 표시돼 확장 기능을 업데이트를 체크 할 수 있다고 합니다.

일단 제일 중요한 것이 어도비 리더 bat Adobe Flash Player Shockwave Flash Java、QuickTime 반드시 해야 할 15종에 대해 보안 취약성이 없는지 검사해보는 것도 나쁘지 않을 것 같습니다. 3.6버전에서는 이 기능을 강화해서 브라우저 안에 내장해서 발표될 것 같습니다. 아무튼, 시스템 허점을 없애서 안전한 브라우저 컴퓨터를 만드시길 바랍니다.

아래는 제가 설치 중인 플러그인들을 가지고 검사를 한번 받아 본 결과입니다.


728x90
반응형

공유하기

facebook twitter kakaoTalk kakaostory naver band

댓글

비밀글모드

  1. 오호.. 이런것까지 검사가 가능하다니.. 파폭의 진화는 도데체 어디까지 일까요?
    곧 IE를 누르고 대중적 웹브라우져가 되는날이 오면 좋겠습니다..
    아아 정말 IE의 버그들은 짜증이..ㅡ.ㅡ;;
    2009.10.15 15:20
    • 아마 한국에서는 조금 힘들것 같습니다.IE에 대부분이 최적화 되어있다보니까.조금은 힘들것 같습니다.
      2009.10.15 22:50