꿈을꾸는 파랑새

반응형
비 전문가의 글이므로 오류가 있을 수도 있습니다. PDF 프로그램인 어도비 사의 어도비 리더/bat가 9.2 버전이 고액 되었습니다. 이번에는 다수의 심각한 취약성을 해결했습니다. 영향을 받는 버전은 9.1.3 버전 이하 버전이며 이 취약성을 악용하면 애플리케이션 충돌에 따른 공격자가 시스템 권한을 획득할 수 있는 문제를 해결했습니다. 그리고 이번 버전에서는 특정 자바 스크립트 API를 블랙 리스트 를 추가할 수 있는 자바 스크립트 블랙리스트 프레임 워크가 삽입이 되었다고 합니다. 참고로 금일 원도 보안 업데이트도 있습니다. 13건의 보안 업데이트가 있으니 이번 보안 갱신을 통한 시스템의 취약성을 없애서 안전한 컴퓨터를 만들 시길 바랍니다.

반응형

공유하기

facebook twitter kakaoTalk kakaostory naver band

댓글

비밀글모드

  1. 전 자동 업뎃인데.. 왜 업댓창이 뜨질 않을까요..ㅠㅠ
    아아 정말 아크로벳은 지워버리고 싶다는..
    2009.10.14 19:30
    • 보안 업데이트 소식은 몇일전 부터 업데이트 된다는 것을 알고 있어서 급한 바람에 수동으로 누른것입니다.
      2009.10.14 22:50