꿈을꾸는 파랑새

반응형
비전문가의 글이므로 오류가 있을 수도 있습니다. 무료로 제공되고 있는 오픈 오피스가 3.1.1버전으로 업데이트가 되었습니다. 이번 버전 갱신은 이번 취약성는 특정 정수의 기록을 분석할 때 정수의 언더 플로 에러 와 경계 에러에 기인합니다. Microsoft Word 문서를 악용하면 버퍼 오버플러우 유발 임의의 코드를 실행시킬 수가 있다고 합니다. 영향을 받는 버전은 OpenOffice 3.1.0 포함 이전 버전이고 현재 3.1.1버전이 있지만, 한글 버전은 아직은 미지원입니다. 영향을 받은 운영체제는 Windows Solaris.Linux, Mac Os X Intel 참고로 아직은 한글 버전은 업데이트가 안되어져 있는 것을 볼 수가 있습니다.


728x90
반응형

공유하기

facebook twitter kakaoTalk kakaostory naver band

댓글

비밀글모드