Adobe Flash Player 11.5.502.149 보안 업데이트

꿈을꾸는 파랑새

어도비에서 2월7일 Adobe Flash Player에 대한 보안 업데이트를 진행했습니다. 이번 보안 갱신은 원도우와 Mac에 대한 취약성을 악용한 공격에 대한 보안갱신입니다. 이번 Adobe Flash Player에서는 버퍼오버플러우 취약성(バッファオーバーフロー 脆弱性)을 악용한 메모리 파괴 취약성을 정정했으면 공격자가 악용하면 코드를 실행시켜서 시스템을 제어할 수 있는 보안 취약성입니다.

더 자세한 내용

악의적으로 조작된 SWF를 포함된 Microsoft Word를 실행 시 컴퓨터에 악성코드가 감염될 수 있는 문제입니다. 그리고 1건의 메모리 취약성은 Mac 용 Firefox와 Safari를 통해서 악의적으로 조작된 웹사이트 방문 시 악의적인 Flash 콘텐츠를 이용한 공격 이메일에 Word 파일을 첨부시켜서 무심코 실행 시 공격에 악용되는 경우입니다. Adobe Flash Player 11.5.502.149버전으로 반드시 갱신이 이루어져야겠습니다.

이 글을 공유합시다

facebook twitter googleplus kakaostory naver

본문과 관련 있는 내용으로 댓글을 남겨주시면 감사하겠습니다.

  1. Favicon of https://jongamk.tistory.com 핑구야 날자 2013.02.08 17:40 신고

    보안업데이트는 받아줘야겠지요

    • Favicon of https://wezard4u.tistory.com Sakai 2013.02.08 21:42 신고

      보안업데이트는 하는것이 안전하게 컴퓨터를 사용하는 방법중 하나라고 생각이 듭니다.

  2. Favicon of http://life-lineup.tistory.com +요롱이+ 2013.02.08 20:34 신고

    보안업데이트 정보 감사합니다^^
    아무쪼록 행복한 명절 보내시기 바랍니다!