Adobe Flash Player 버전 32.0.0.171 보안 업데이트

꿈을꾸는 파랑새

어도비에서 제공하는 Adobe Flash Player에 대한 보안 업데이트 진행이 되었습니다. 일단 어도비에서 제공하는 APSB19-19에 따르면 Adobe Flash Player v32.0.0.156 이전 버전에 존재하는 취약점입니다.
CVE-2019-7096, CVE-2019-7108 취약점입니다. 해당 취약점을 악용할 때는 정보유출로 이어질 우려가 있는 범위를 벗어난 읽기 결함 문제, 임의 코드 실행에 악용될 유려가 있는 메모리 해제 후 이용할 수 있는 문제를 해결했습니다.

일단 기본적으로 구글 크롬 같은 경우에는 브라우저 자동업데이트를 통해서 업데이트를 진행을 할 수가 있으면

그리고 파이어폭스, 오페라 같은 브라우저는 수동으로 업데이트를 하면 되고 윈도우 7 같은 경우에는 수동으로 업데이트를 해야 하면 윈도우 8,윈도우 10 같을 수에 있는 기본적인 브라우저인 Internet Explorer, Microsoft Edge 같은 경우에는 기본적으로 윈도우 자동업데이트를 통해서 업데이트를 진행을 하시면 됩니다.

일단 기본적으로 어도비플래쉬플레이어 는 2020년에 종료될 예정이니까 반드시 해당 서비스가 종료되기 전까지 반드시 보안 업데이트는 진행을 하시는 것이 안전하게 컴퓨터를 사용하는 방법입니다.

이 글을 공유합시다

facebook twitter googleplus kakaostory naver

본문과 관련 있는 내용으로 댓글을 남겨주시면 감사하겠습니다.

  1. Favicon of https://momostrip.tistory.com 모모의 가사노동 2019.04.10 21:58 신고

    좋은정보잘봤습니다. ^^

  2. Favicon of https://www.neoearly.net 라디오키즈 2019.04.11 09:45 신고

    안 그래도 오랜만에 업그레이드했더라고요.@_@ 바로 패치 받았습니다.

    • Favicon of https://wezard4u.tistory.com Sakai 2019.04.11 16:24 신고

      기본적으로 매월 2쨰주 수요일에 업데이트가 됩니다.해당 기간에 윈도우 업데이트,어도비플래쉬플레이어 업데이트등을 한꺼번에 하는 날이기도 합니다.