윈도우 10 KB4489899 누적 보안 업데이트

꿈을꾸는 파랑새

마이크로소프트에서 제공하는 운영체제인 윈도우 10에 대한 KB4489899 누적 보안 업데이트가 되었습니다. 이번 업데이트 내용은 다음과 같습니다.
Addresses an issue in Microsoft HoloLens with tracking and device calibration that has affected some users. You may notice improvement 10-15 minutes after installing this update, but we recommend resetting the holograms for best results.
Addresses an issue that may cause users to receive “Error 1309” while installing or uninstalling certain types of MSI and MSP files.
Addresses an issue that may degrade graphics and mouse performance with desktop gaming when playing certain games, such as Destiny 2, after installing KB4482887.
Security updates to Microsoft Edge, Internet Explorer, Microsoft Scripting Engine, Windows Shell, Windows App Platform and Frameworks, Windows Kernel-Mode Drivers, Windows Server, Windows Linux, Windows Hyper-V, Windows Datacenter Networking, Windows Storage and Filesystems, Windows Wireless Networking, the Microsoft JET Database Engine, Windows Kernel, Windows, and Windows Fundamentals

입니다. 그리고 윈도우 10,윈도우 Server 2019,윈도우 Server 2016,Edge 브라우저에 대한 보안 업데이트 내용은 다음과 같습니다.
일단 해당 취약점은 악의적인 목적을 가진 사람이 특수하게 제작된 악성 응용 프로그램을 실행할 때 원격코드실행을 허용하는 취약점입니다.
관련취약점: 원격코드실행 취약점(CVE-2019-0603,CVE-2019-0609,CVE-2019-0617,CVE-2019-0678,CVE-2019-0726,CVE-2019-0746,CVE-2019-0756,CVE-2019-0765,CVE-2019-0780,CVE-2019-0784)
권한상승 취약점(CVE-2019-0592,CVE-2019-0682,CVE-2019-0689,CVE-2019-0692,CVE-2019-0693,CVE-2019-0694,CVE-2019-0766,CVE-2019-0797)
서비스거부 취약점(CVE-2019-0690,CVE-2019-0754)
보안기능 우회 취약점(CVE-2019-0612,CVE-2019-0762)
정보노출취약점(CVE-2019-0611,CVE-2019-0614,CVE-2019-0702,CVE-2019-0703,CVE-2019-0704,CVE-2019-0755,CVE-2019-0767,CVE-2019-0774,CVE-2019-0775,CVE-2019-0776,CVE-2019-0779,CVE-2019-0782,CVE-2019-0821)
DID 취약점(CVE-2019-0798)
취약점: 원격코드실행
KB4487006,KB4487011,KB4487021,KB4487029,KB4489899,KB4489882,KB4489868,KB4489872,KB4489871, KB4489886, KB3061064
2. Internet Explorer 보안 업데이트
컴퓨터 사용자가 악의적으로 조작된 악성 웹 사이트를 방문했으면 원격코드실행을 허용하는 취약점
원격코드실행 취약점: (CVE-2019-0609,CVE-2019-0667,CVE-2019-0680,CVE-2019-0746,CVE-2019-0763,CVE-2019-0780,CVE-2019-0783)
보안기능 우회 취약점(CVE-2019-0762)
등입니다. 일단 해당 윈도우를 사용을 하고 있으면 반드시 보안 업데이트를 진행을 해야 합니다.

이 글을 공유합시다

facebook twitter googleplus kakaostory naver

본문과 관련 있는 내용으로 댓글을 남겨주시면 감사하겠습니다.

  1. Favicon of https://prolite.tistory.com IT세레스 2019.03.13 22:58 신고

    업데이트 정말 해야겠네요.
    근데 스킨 정말 잘 바꾸셨네요.^^
    완전 다른 사이트인줄 알았습니다.

    • Favicon of https://wezard4u.tistory.com Sakai 2019.03.14 17:55 신고

      네~기존 패스트부트 스킨이 https를 완벽하게 지원을 하고 있지 않아서 스킨 검색을 하다가 친절한 효자손님이 공개 하고 계시는 스킨을 변경을 했습니다.

  2. Favicon of https://www.neoearly.net 라디오키즈 2019.03.14 13:17 신고

    보안 업데이트는 늘 바로바로 해주고 있습니다.
    제 PC는 소중하니까요.ㅎ

    • Favicon of https://wezard4u.tistory.com Sakai 2019.03.14 17:56 신고

      네~항상 업데이트 해주는것이 안전하게 컴퓨터를 사용을 하는 방법이죠.

  3. Favicon of https://bubleprice.net 버블프라이스 2019.03.16 02:50 신고

    업데이트 해야겟군요?
    잘보고 갑니다.

    • Favicon of https://wezard4u.tistory.com Sakai 2019.03.19 12:03 신고

      네 자동으로 업데이트가 될것이에요 안되면 수동으로 업데이트하면됩니다