윈도우 10 레드스톤 4 호환성 오류에 대한 파이어폭스 59.0.3 업데이트

꿈을꾸는 파랑새

한국 시각으로 2018년5월1일 윈도우 10 레드스톤 4를 발표했습니다.

그러나 파이어폭스 브라우저에서 호환성에 문제가 생겨서 파이어폭스 59.0.3 업데이트가 되었습니다.

일단 파이어폭스는 윈도우 레드스톤 4에서 작동은 되지만 Windows 10 1803을 실행할 때) 브라우저에서 열어본 웹사이트에서 호환성 문제가 발생하는 문제입니다. 일단 특정 코드를 사용하는 사이트에 들어갔을 때 invalid regular expression flag 오류메시지를 보여줍니다.

다른 사이트에서는 치명적인 오류가 발생했다는 메시지를 볼 수가 있습니다.

일단 해당 오류 메시지는 Windows 10 1803 시스템 환경에서 발생하면 파이어폭스 59.0.2(Firefox 59.0.2)버전에서 발생을 합니다. 그리고 Firefox, Firefox Stable, Firefox ESR,Firefox Developer Edition에 영향을 받습니다. 일단 파이어폭스 브라우저를 사용하시는 분들은 반드시 업데이틀 하시고 윈도우 10 레드스톤 4에서 발생을 하는 호환성 문제를 해결하시면 될 것입니다.

이 글을 공유합시다

facebook twitter googleplus kakaostory naver

본문과 관련 있는 내용으로 댓글을 남겨주시면 감사하겠습니다.

  1. Favicon of https://jongamk.tistory.com 핑구야 날자 2018.05.02 06:59 신고

    덕분에 좋은 팁 잘 얻어 갑니다

  2. Favicon of https://prolite.tistory.com IT세레스 2018.05.02 18:08 신고

    마침 그 타이밍에 파이어폭스를 설치한거 같아요.
    당분간 블로그 포스팅 파이어폭스를 이용하게 될 거 같습니다.

    • Favicon of https://wezard4u.tistory.com Sakai 2018.05.03 00:51 신고

      그렇군요.일단 이번에 나온 윈도우 10 레드스톤 4를 사용하시는 분들중에서 파이어폭스 브라우저를 이용하시는 분들은 미리 업데이트를 하고 이용하시는것이 좋을것 같습니다.

  3. Favicon of https://deborah.tistory.com Deborah 2018.05.02 23:44 신고

    아주 좋은팁인데요. 참조하겠습니다.