어도비 아크로뱃 리더 DC & 어도비 리더 DC 2015.017.20050 보안 업데이트

꿈을꾸는 파랑새

어도비에서 제공하는 PDF 문서 제작, PDF 편집, PDF 뷰어 기능을 제공하는 어도비 아크로뱃 리더 DC & 어도비 리더 DC에 대한 30건의 보안 업데이트가 진행이 되었습니다.

일단 이번 보안 업데이트에서는 어도비 아크로뱃 리더 DC & 어도비 리더 DC에 존재하는 버퍼오버플루우, Integer Overflow, 메모리 손상, Use-after-Free 취약점을 악용한 코드 실행문제 및 Javascript API 실행 제한으로 말미암은 취약점을 보안 업데이트가 되었습니다.

일단 기본적으로 어도비 아크로뱃 리더 DC & 어도비 리더 DC 2015.017.20050 이하 버전에서 해당 취약점이 영향을 받으면 해당 취약점을 악용되면 컴퓨터에 악성코드에 감염될 확률이 가능성이 큽니다.

일단 기본적으로 해당 어도비 아크로뱃 리더 DC & 어도비 리더 DC를 실행하고 나서 도움말->업데이트 확인을 통해서 업데이트를 진행을 할 수가 있습니다. 컴퓨터를 안전하게 이용하려면 반드시 보안 업데이트를 하셔야 합니다.

이 글을 공유합시다

facebook twitter googleplus kakaostory naver

본문과 관련 있는 내용으로 댓글을 남겨주시면 감사하겠습니다.