어도비 플래쉬 플레이어 21.0.0.213(Adobe Flash Player 21.0.0.213) 보안 업데이트

꿈을꾸는 파랑새

어도비에서 제공하는 어도비 플래쉬 플레이어에 대한 보안 업데이트가 진행이 되었습니다. 이번 어도비 플래쉬 플레이어 21.0.0.213(Adobe Flash Player 21.0.0.213) 보안 업데이트에서는 24건의 보안 취약점을 수정한 긴급 보안 업데이트 입니다.
일단 어도비 플래쉬 플레이어 21.0.0.213(Adobe Flash Player 21.0.0.213) 보안 업데이트에서는 CVE-2016-1019 취약점을 이용해서 Adobe Flash Player 최신 버전에서도 감염이 일어날 수가 있는 문제와 이를 악용해서 랜섬웨어감염이 발생을 하고 있습니다.

Adobe Flash Player 21.0.0.213 보안 업데이트Adobe Flash Player 21.0.0.213 보안 업데이트

일단 CVE-2016-1019는 Mangnitude Exploit Kit를 통해서 악의적으로 조작된 웹사이트를 사용자가 방문했으면 자동으로 악성코드가 내려받기 및 실행이 되는 문제이며 처음에는 Adobe Flash Player 21.0.0.197 버전에서는 실패를 했지만, 해당 악성코드가 코드 수정이 이루어져서 Adobe Flash Player 최신 버전에서도 악성코드가 실행되는 것이 확인되어서 어도비에서 긴급 패치를 만들어서 배포하게 되었습니다.
즉 해당 Adobe Flash Player 21.0.0.197을 포함한 이전 버전을 사용하고 있다면 반드시 어도비 플래시 플레이어 21.0.0.213(Adobe Flash Player 21.0.0.213)으로 업데이트를 통해서 해당 문제를 해결해야 할 것입니다.


이 글을 공유합시다

facebook twitter googleplus kakaostory naver

본문과 관련 있는 내용으로 댓글을 남겨주시면 감사하겠습니다.