Adobe Flash Player 19.0.0.185 보안 업데이트

꿈을꾸는 파랑새

어도비에서 제공하는 Adobe Flash Player에 대한 보안 업데이트가 진행이 되었습니다. 이번 보안 업데이트에서는 코드 실행 취약점, 정보 노출 취약점, 메모리 누수 취약점에 대한 보안 업데이트가 되었습니다. 일단 CVE-2015-5567,CVE-2015-5579,CVE-2015-5568 각각 임의의 코드 실행 때문인 악의적인 코드 실행문제, 누수 된 메모리 사용할 때 취약점, 임의적인 코드 실행에 의한 버퍼오버플러워 취약점, 메모리 손상 취약점, Adobe Flash Player에서 취약한 JSONP Callback API에서 악의적인 코드를 실행을 거부하도록 추가 검증 확인 포함, 보안 우회 취약점과 해당 우회 취약점으로 말미암아 발생을 하는 정보유출의 원인 제거를 했습니다.

일단 기본적으로 Windows 8. X 버전에서는 Internet Explorer 취약점은 Windows Update를 통해서 갱신을 진행하시면 될 것입니다.

그리고 기본적으로 설치할 때 자동 업데이트를 설정을 하거나 제어판->업데이트 항목으로 이동해서 갱신 설정을 자동으로 변경 및 지금 확인 버튼을 통해서도 수동으로 Adobe Flash Player 19.0.0.185 업데이트 가능합니다.

이 글을 공유합시다

facebook twitter googleplus kakaostory naver

본문과 관련 있는 내용으로 댓글을 남겨주시면 감사하겠습니다.