꿈을꾸는 파랑새

모질라에서 제공을 하는 브라우저인 파이어폭스에 대한 보안 업데이트가 진행이 되었습니다. 이번 Firefox 37.0.2 보안 업데이트는 Google Map의 부정확한 렌더링 처리 문제와 그래픽 하드웨어 및 설정 및 안정성 문제를 해결을 해결되었습니다. 그리고 플러그인 초기화 실패로 말미암은 Use-after-Free 취약점을 유발을 보안 문제를 해결한 보안 갱신이 진행도 함께 됩니다. 일단 기본적으로 자동 업데이트를 하지 않았으면 도움말->파이어폭스 정보를 통해서 간단하게 업데이트를 진행을 할 수가 있습니다.

MFSA 2015-45(CVE-2015-2706) Memoey corruption during failed plugin initalization

이 글을 공유합시다

facebook twitter googleplus kakaostory naver

본문과 관련 있는 내용으로 댓글을 남겨주시면 감사하겠습니다.

비밀글모드