Adobe Reader XI(11.0.10)&Adobe Acrobat XI(11.0.10) 보안 업데이트

꿈을꾸는 파랑새

Adobe에서 배포하는 PDF 뷰어프로그램인 Adobe Reader에 대한 보안 갱신이 진행되었습니다. 이번 보안 업데이트에서는 메모리 손상, Integer Overflow, Use-After-Free, Heap 기반으로 하는 Buffer Overflow 취약점을 이용한 코드 실행 문제 정보 노출 취약점 등에 대한 20건의 보안 갱신이 진행되었습니다. 일단 간단하게 Adobe Reader를 업데이트를 하는 방법은 간단합니다. 먼저 Adobe Reader를 실행을 시켜줍니다. 그리고 나서 도움말-갱신확인을 통해서 갱신을 진행할 수가 있습니다. 해당 Adobe Reader XI, Adobe Acrobat XI를 사용하시는 분들은 반드시 보안 갱신을 통해서 보안 갱신을 진행하시길 바랍니다.


이 글을 공유합시다

facebook twitter googleplus kakaostory naver

본문과 관련 있는 내용으로 댓글을 남겨주시면 감사하겠습니다.