nProtect Netizen v5.5 원격코드 실행 취약점 보안 업데이트

꿈을꾸는 파랑새

우리가 온라인뱅킹이나 증권거래, 온라인 게임을 할 때 안전한 거래 및 온라인 게임을 위해서 설치되는 nProtect Netizen에 대해 보안 갱신이 진행되었습니다. 이번 nProtect Netizen v5.5에서 외부 공격에 의한 원격코드가 실행되는 취약성이 발견되었습니다. 즉 악의적인 목적을 가지고 제작된 웹사이트에 접속 시 nProtect Netizen이 설치된 컴퓨터에 악성코드가 감염될 수 있는 문제입니다. 일단 해당 nProtect Netizen 가 설치된 경우 안전을 위해 잠시 해당 nProtect Netizen을 삭제를 하고 다시 은행 등에 접속해서 다시 재설치하시면 됩니다.

영향을 받는 버전은 nProtect Netizen v5.5(2013.5.22.1)버전입니다. 간단하게 해당nProtect Netizen v5.5 갱신 확인 방법은 간단합니다. C:\Program Files\INCAInternet\nProtect Netizen v5.5폴더에서npupdate.exe의 속성을 보시면 자세히 부분이 있을 것입니다. 해당 수정한 날짜가 2013년 5월 22일 이전일 경우에는 반드시 해당 프로그램은 갱신을 진행하시면 됩니다.

더 자세한 내용

이 글을 공유합시다

facebook twitter googleplus kakaostory naver

본문과 관련 있는 내용으로 댓글을 남겨주시면 감사하겠습니다.

  1. Favicon of https://jongamk.tistory.com 핑구야 날자 2013.06.04 23:36 신고

    보안은 늘 신경을 쓰는게 현명하죠