Adobe Shockwave Player 12.0.2.122&Adobe AIR 3.7&Adobe Flash Player 117.7.700.169 보안 업데이트

꿈을꾸는 파랑새

Adobe에서 제공하는 Adobe Shockwave Player(ショックウェ-ブ)는 Adobe Director 제품으로 제작된 3D게임, 대화형 제품 데모, 온라인 교육용 프로그램을 인터넷에서 실행하게 해주는 Adobe Shockwave Player 12.0.2.122버전으로 갱신이 되었습니다. 이번 갱신은 총 4건의 보안취약성을 수정하였으면 버퍼오버플러워, 메모리손상, 메모리 누수를 인한 악의적인 공격자가 감염된 환경에서 악성코드를 실행할 수 있는 문제를 해결했습니다.

그리고 상용적인 RAD 플랫폼인 어도비 콜드퓨전(Adobe ColdFusion)에대한2건의 취약성을 수정했습니다. 영향을 받는 제품은 Adobe ColdFusion 10, Adobe ColdFusion 9.0.2, Adobe ColdFusion 9.0.1, Adobe ColdFusion 9.0버전입니다. 또 Adobe Flash Player(アドビ フラッシュ)에 대한 보안갱신도 진행되었습니다.

Adobe Flash player 11.7.700.169버전으로 갱신이 되었으면 임의의 코드 실행에 의한 시스템 제어문제를 Adobe AIR(アドビ エア-) 3.7.0.1530버전으로 갱신이 되었으면 반드시 사용하고 있다면 갱신이 이루어져야겠습니다.


이 글을 공유합시다

facebook twitter googleplus kakaostory naver

본문과 관련 있는 내용으로 댓글을 남겨주시면 감사하겠습니다.