꿈을꾸는 파랑새

한글과 컴퓨터에 제작한 워드프로세서인 한글에서 코드실행으로 말미암은 취약점이 발견되었습니다. 만약 공격자가 웹, 메일에 링크를 통해 한글문서 파일인 hwp 파일을 사용자가 열었으면 악성코드가 실해이 되어서 감염이 될 수 있는 문제입니다.
해당 프로그램을 사용하시는 분들은 반드시 갱신이 이루어져야겠습니다. 해결방법으론 한컴 자동 갱신 버튼을 통해서 갱신을 진행하시면 될 것입니다.
한글 2002 SE 5.7.9.3052 이전(하위) 버전
한글 2004 6.0.5.768 이전(하위) 버전
한글 2005 6.7.10.1065 이전(하위) 버전
한글 2007 7.5.12.620 이전(하위) 버전
한글 2010 SE 8.5.6.1130 이전(하위) 버전
더 자세한 내용


이 글을 공유합시다

facebook twitter googleplus kakaostory naver

본문과 관련 있는 내용으로 댓글을 남겨주시면 감사하겠습니다.

비밀글모드

  1. Favicon of https://arrestlove.tistory.com 물여우 2011.10.15 13:57 신고

    요사이 한글 관련 취약점 공격이 늘어난 것 같더군요.

    • Favicon of http://wezard4u.tistory.com Sakai 2011.10.16 15:23

      아마도 사용자들이 많다보니 해당 취약점을 이용하는것 같습니다.