Adobe Acrobat Reader DC 2019.010.20098 보안 업데이트

꿈을꾸는 파랑새

어도비에서 제공하는 Adobe Acrobat Reader DC에 대한 보안 업데이트가 진행이 되었습니다. 예전에서는 PDF를 보려면 설치를 해야 했지만, 지금은 다양한 PDF 뷰어를 볼 수가 있는 프로그램들 또는 브라우저들이 있어서 해당 부분을 통해서 PDF를 볼 수가 있습니다. 여기서 오늘은 Adobe Acrobat Reader DC에 대한 Adobe Acrobat Reader DC 2019.010.20098 보안 업데이트가 진행이 되었습니다. 영향을 받는 버전은 Acrobat Reader DC 2020.006.20034 이하 버전입니다. 해당 취약점은 다음과 같습니다.
Out-of-bounds write: CVE-2020-3804, CVE-2020-3806
Stack-based buffer overflow: CVE-2020-3795
Use-after-free: CVE-2020-3792, CVE-2020-3793, CVE-2020-3801, CVE-2020-3802, CVE-2020-3805

Adobe Acrobat Reader DC 2019.010.20098 보안 업데이트

Memory address leak: CVE-2020-3800
Buffer overflow: CVE-2020-3807
Memory corruption: CVE-2020-3797
Insecure library loading (DLL hijacking):CVE-2020-3803
취약점입니다. 그리고 해당 어도비 제품을 사용하고 계시는 분들은 도움말->업데이트 확인을 선택하여 제품 설치를 수동으로 업데이트 할 수 있습니다. 일단 해당 Adobe Acrobat Reader DC를 사용하고 계시는 분들은 해당 Adobe Acrobat Reader DC를 다른 PDF 뷰어로 변경을 하거나 아니면 브라우저를 통해서 PDF를 보시는 것도 좋을 것 같습니다.



이 글을 공유합시다

facebook twitter googleplus kakaoTalk kakaostory naver band

본문과 관련 있는 내용으로 댓글을 남겨주시면 감사하겠습니다.

비밀글모드

  1. Favicon of https://jongamk.tistory.com 핑구야 날자 2020.03.20 06:50 신고

    보안 업데이트에 대한 정보 잘 보고 갑니다 오늘도 즐거운 하루 보내세요

  2. Favicon of https://bubleprice.net 버블프라이스 2020.03.21 01:12 신고

    보안업데이트 내용글 잘 읽고 가요