꿈을꾸는 파랑새

반응형

미국 모질라에서 제공을 하는 웹 브라우저인 파이어폭스(Firefox)에 대한 보안 취약점을 수정한 57.0.4 버전을 공개했습니다. 해당 버전에서는 Google의 Project Zero에서 공표 한 CPU의 취약점 Meltdown(멜트 다운), Specter(스펙터) 에 대한 대책이 포함되어 있습니다.

모질라사에 따르면 Meltdown, Specter 사이드 채널 공격과 같은 방법을 이용하면 웹 콘텐츠에서 다른 출처의 개인 정보를 읽을 수 내부적인 실험에 의해 밝혔다고 합니다.

그래서 사이드 채널 공격을 완화하려는 조치로 performance.now () 타이머 정밀도가 약간 떨어진 외에도 고해상도 타이머를 구축하는 데 사용되는 SharedArrayBuffer기능을 비활성화하는 등의 대책 가 도입되었습니다.

그리고 또한 본 취약점의 심각도는 Mozilla 기준으로 4 단계 중 위에서 두 번째 High로 분류됩니다. 그리고 작년 12월 28 일자로 발표된 Firefox 57.0.3에서 백그라운드 탭의 충돌 보고서가 사용자에게 무단으로 전송되는 문제가 수정되었으며. 이 문제는 Windows 버전에만 존재하는 취약점입니다.

일단 파이어폭스를 사용하시는 경우에는 파이어폭스 자동 갱신을 통해서 업데이트를 진행을 하거나 또는 수동으로 공식홈페이지에서 제공하는 파이어폭스 설치 파일을 내려받기해서 실행하면 됩니다.

반응형

공유하기

facebook twitter kakaoTalk kakaostory naver band

댓글

비밀글모드

  1. 오늘도 유용한 정보 잘 읽고 갑니다^^
    즐거운 주말 되세요
    2018.01.06 04:13 신고
    • 즐거운 주말 보내세요.
      2018.01.06 16:07 신고
  2. 보안업데이트가 되더군요 파폭을 쓰시는 분들 확인
    해 보면 좋겠네요
    2018.01.06 07:14 신고
    • 네~파이어폭스 브라우저를 사용을 하시는 분들은 보안 업데이트를 진행을 하셔야 될것입니다.
      2018.01.06 16:07 신고
  3. 파폭 업뎃 내용 잘 봤습니다 .
    2018.01.08 21:27 신고
    • 방문해주셔서 감사합니다.
      2018.01.09 15:36 신고