Adobe Flash Player 12.0.0.38&Adobe AIR 4.0.0.1390 보안 업데이트

꿈을꾸는 파랑새

Adobe(어도비)에서 제공을 하는 Adobe Flash Player과 Adobe AIR에 대한 보안갱신이 진행되었습니다. 이번 보안 업데이트는 Adobe Flash PLAYER과 Adobe AIR에 대한 보안 갱신 2건에 대한 보안 갱신이고 이번 Adobe Flash Player 12.0.0.38 갱신에서는 보안 보호 기능을 우회할 수 있는 취약점과 그리고 메모리 Address Layout Randomization 보안취약점을 해결한 보안갱신입니다. CVE-2014-49,CVE -2014-0492 에 대한 보안갱신이니까 해당 제품을 사용하시는 분들은 반드시 갱신이 필요할 것입니다. 일단 기본적으로 Adobe Flash Player 같은 경우에는 Adobe Flash Player 설정 관리자 항목에서 고급으로 이동하면 자신이 사용하는 Adobe Flash Player에 대한 버전을 확인할 수가 있으면 그리고 갱신 항목에 권장 항목인 Adobe가 갱신을 설치하도록 허용 부분에 설정을 해두면 자동갱신 하는데 도움을 받을 수가 있을 것입니다. 참고로 Adobe AIR을 사용하시는 분들은 수동으로 갱신을 진행하시면 됩니다.

이 글을 공유합시다

facebook twitter googleplus kakaostory naver

본문과 관련 있는 내용으로 댓글을 남겨주시면 감사하겠습니다.