꿈을꾸는 파랑새

반응형

지난 Oracle Java 7 Update 10에 있었던 Java에 있었던 취약성을 이용한 공격을 할수 있는 문제에 대해 보안 갱신이 되었습니다.

Ashampoo Media GmbH & Co. KG | NImageFileJPG 1.0.0

이번 업데이트 에서는 2가지 취약성에 대해 보안 업데이트가 되었습니다.

[보안(Security)] - Java Updata 10 새로운 취약성 발견

먼저 Java 제어판(Javaコントロールパネル)에 있는 보안 설정부분이 기존에는 중간(권장)에서 높으므로 변경이 되었습니다. 이렇게 보안 설정이 높으므로 변경이 됨에 따라서 사용자가 서명되지 않은 Java 애플릿 등을 시작하려고 하면 경고메시지가 표시가 나타납니다.

Ashampoo Media GmbH & Co. KG | NImageFileJPG 1.0.0Ashampoo Media GmbH & Co. KG | NImageFileJPG 1.0.0

그리고 CVE-2012-3174, CVE-2013-0422에 대한 보안갱신도 갱신되어서 그리고 갱신하기 전 Java 제어판 보안부분에서 브라우저 Java 콘텐츠 사용을 임시로 해제했던 분들은 Java를 사용하기 위해 활성화 시켜두어야 할 것입니다.

반응형

이 글을 공유합시다

facebook twitter googleplus kakaostory naver

본문과 관련 있는 내용으로 댓글을 남겨주시면 감사하겠습니다.

비밀글모드