Adobe Flash Player 26.0.0.151&Adobe Acrobat&Adobe Acrobat Reader DC 2017.012.20093 보안 업데이트

Posted by Sakai
2017.08.10 09:30 보안

어도비에서 제공을 하고 있는 Adobe Flash Player&Adobe Acrobat&Adobe Acrobat Reader DC에 대해서 보안 업데이트가 적용이 되었습니다. 먼저 Adobe Flash Player 26.0.0.151로 업데이트가 되었습니다.

이번 보안 갱신에서는 (CVE-2017-3085, CVE-2017-3106)(긴급 원격 코드 실행 문제점)을 해결을 문제입니다. 해당 취약점을 악용하면 보안 우회 취약점과 유형 혼동 취약점을 악용 시 개인정보 노출문제 및 원격코드실행문제가 발생합니다.

일단 기본적으로 Windows 8, Windows 10 이상 Internet Explorer에서 사용하는 Adobe Flash Player는 윈도우 업데이트를 통해서 업데이트를 진행을 하시면 됩니다. 그리고 기타 브라우저를 사용하시는 분들은 자동 업데이트 및 수동 업데이트를 통해서 업데이트를 권장합니다.

그리고 PDF 제작 및 PDF 뷰어로 사용을 하는 Adobe Acrobat&Adobe Acrobat Reader DC는 Adobe Acrobat&Adobe Acrobat Reader DC 2017.012.20093으로 보안 갱신이 되었습니다. 이번에 발견된 보안 취약점은 총 67건으로 메모리 손상 취약점, Use-After-Free 취약점, Heap Overflow 취약점, 보안 우회 취약점, 유형혼동 취약점을 악용한 공격을 하면 원격코드 실행 및 개인정보 노출 문제가 발생할 수가 있으니 반드시 두 제품을 사용하고 있으신 분들은 반드시 갱신을 진행을 해야 하면

그리고 Adobe Flash Player 같은 경우에는 2020년에 개발을 중지한다고 하니 앞으로 약 3년 전 정도만 지나면 Adobe Flash Player로 말미암은 악성코드 감염 문제는 사라질 것 같습니다. 그리고 Adobe Acrobat&Adobe Acrobat Reader DC 수동 갱신 방법은 간단합니다. 도움말 업데이트 확인을 통해서 업데이트를 쉽게 할 수가 있을 것입니다.


신고

글 공유하기 및 아이허브 추천 코드

페이스북
카톡
트위터
네이버
밴드
카스


아이허브(iherb) 첫 구매시 5%할인 추천 코드 입력하면 할인적용 가능
아이허브(iherb)할인 코드:QMF730
iHerb Reward code:QMF730
이 댓글을 비밀 댓글로