꿈을꾸는 파랑새

반응형

오늘은 한글과컴퓨터에서 제공하는 한컴오피스 프로그램에서 발생하는 취약점을 해결한 보안 업데이트를 진행이 되었습니다. 영향을 받는 한글과 컴퓨터 제품들은 다음과 같습니다.
한컴오피스 NEO 9.6.1.8548
한/글 9.6.1.5914
한/워드 9.6.1.6304
한/셀 9.6.1.6356
한/쇼 9.6.1.6506
한컴오피스 2014 9.1.1.4086
한/글 9.1.1.3855
한/셀 9.1.1.3815
한/쇼 9.1.1.3915
한컴오피스 2010 8.5.8.1671
한/글 8.5.8.1584
한/셀 8.5.8.1504
한/쇼 8.5.8.1643
버전입니다. 업데이트 방법은 간단합니다.

시작->모든 프로그램->한글과컴퓨터->한컴 자동 업데이트 NEO
시작->모든 프로그램->한글과컴퓨터->한컴 자동 업데이트 2014
로 이동을 합니다. 그리고 나서 해당 버튼을 인터넷에 연결된 상태에서 업데이트를 진행을 하시면 됩니다. 일단 보안 취약점은 어떤 점인지 모르겠지만
일단 한컴오피스 NEO 및 한컴 오피스 제품을 사용하고 계신다면 반드시 업데이트를 진행을 해서 보안 취약점을 해결하시길 바랍니다. 물론 한컴과 컴퓨터에서 직접 보안 업데이트를 내려받아서 설치하시길 바랍니다.

반응형

공유하기

facebook twitter kakaoTalk kakaostory naver band

댓글

비밀글모드