꿈을꾸는 파랑새

반응형

오라클에서 제공하는 Java에 대한 보안 업데이트가 진행이 되었습니다. 이번 보안 업데이트 에서는 악의적인 목적이 있는 사람이 악의적으로 조작한 사이트에 접속했으면 해당 취약점을 이용해서 원격코드 실행이 될 수가 있는 총 9건의 보안 업데이트가 진행이 되었습니다. 일단 기본적으로 Java SE 8 Update 77 버전 이하 버전은 영향을 받고 있으면 해당 사용자는 반드시 업데이트가 요구됩니다.

업데이트 방법은 시작->Java->업데이트 확인을 통해서 업데이트를 진행을 할 수가 있으면 해당 업데이트를 하려면 반드시 인터넷 연결을 원하면 자바를 사용하지 않고 싶은 분들은 해당 부분을 삭제를 통해서 삭제도 가능합니다.


728x90
반응형

이 글을 공유합시다

facebook twitter googleplus kakaostory naver

본문과 관련 있는 내용으로 댓글을 남겨주시면 감사하겠습니다.

비밀글모드