Nvidia UNIX용 그래픽카드 드라이버 버퍼오버플로우 취약점 보안 업데이트

꿈을꾸는 파랑새

일단 해당 취약성은 UNIX 용 NVIDA 그래픽카드 드라이브에 존재하는 보안 취약성입니다. 해당 UNIX 용 그래픽카드 드라이버에서 NoScanout 모드에서 X windows System을 사용할 때 ARGB커서 처리부분에 문제로 버퍼오버플로우 취약점(バッファオ-バ-フロ-の脆弱性)이 존재하고 있습니다. 해당 취약성을 이용하면 시스템에 로그인할 수 있는 임의의 코드 실행을 통한 시스템의 root 권한을 얻을 수가 있는 문제가 발생합니다.

Nvidia UNIX용 그래픽카드 드라이버 버퍼오버플로우 취약점 1

Nvidia UNIX용 그래픽카드 드라이버 버퍼오버플로우 취약점 2

영향을 받는 버전은 NVIDIA 드라이버 version 304.88 이전 버전 NVIDIA 드라이버 version 310.44 이전 버전, NVIDIA 드라이버 version 313.30 이전 버전이면 해당 NVIDA 에서 최신그래픽카드 드라이버를 내려받기 설치하시면 됩니다. 해당 UNIX 제품을 사용하고 계시는 분들은 보안 갱신이 이루어져야겠습니다.

이 글을 공유합시다

facebook twitter googleplus kakaostory naver

본문과 관련 있는 내용으로 댓글을 남겨주시면 감사하겠습니다.